Project

General

Profile

Bug #9975

User story #9707: Add a Relay API: share files between nodes, launch run on remote run behind relay

We sometimes write a wrong require statement in apache 2.4 conf

Added by Alexis MOUSSET 11 months ago. Updated 11 months ago.

Status:
Released
Priority:
N/A
Category:
Initial promises & sys tech
Target version:
Target version (plugin):
Severity:
User visibility:
Effort required:
Priority:

Description

Require ip server

We should resolve the hostnmae (or use require host).

Associated revisions

Revision 01ca5c3d
Added by Alexis MOUSSET 11 months ago

Fixes #9975: We sometimes write a wrong require statement in apache 2.4 conf

History

#1 Updated by Alexis MOUSSET 11 months ago

  • Status changed from New to In progress

#2 Updated by Alexis MOUSSET 11 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Alexis MOUSSET to Benoît PECCATTE
  • Pull Request set to https://github.com/Normation/rudder-techniques/pull/1106

#3 Updated by Alexis MOUSSET 11 months ago

  • Status changed from Pending technical review to Pending release
  • % Done changed from 0 to 100

#4 Updated by Vincent MEMBRÉ 11 months ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 4.1.0 which was released today.

Also available in: Atom PDF