Project

General

Profile

Bug #9780

Mono Font text in directive form are not correctly displayed in Chrome

Added by Alexis MOUSSET 12 months ago. Updated 6 months ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Target version (plugin):
Severity:
Trivial - no functional impact | cosmetic
User visibility:
First impressions of Rudder
Effort required:
Priority:
57

Description

See attached screenshot, the upper part is cut.

Using Chrome 55.

font.png (4.65 KB) Alexis MOUSSET, 2016-12-06 11:44

Associated revisions

Revision a7cd1929
Added by Raphaël Gauthier 7 months ago

Fixes #9780: Mono Font text in directive form are not correctly displayed in Chrome

History

#1 Updated by Alexis MOUSSET 12 months ago

Seem to only happen with the "Courrier New" font.

#2 Updated by Vincent MEMBRÉ 9 months ago

  • Target version changed from 3.1.18 to 3.1.19

#3 Updated by Raphael GAUTHIER 9 months ago

  • Assignee changed from Raphael GAUTHIER to Alexis MOUSSET

Alexis, is this bug still relevant? I can't reproduce it.

#4 Updated by Alexis MOUSSET 9 months ago

I still see it on my environments.

#5 Updated by François ARMAND 9 months ago

Is this linked (or may be linked to) http://www.rudder-project.org/redmine/issues/10215 ?

Both seems important.

#6 Updated by Jonathan CLARKE 9 months ago

  • Assignee changed from Alexis MOUSSET to Raphael GAUTHIER
  • Severity set to Trivial - no functional impact | cosmetic
  • User visibility set to Getting started - demo | first install | level 1 Techniques

#8 Updated by François ARMAND 8 months ago

  • User visibility changed from Getting started - demo | first install | level 1 Techniques to First impressions of Rudder

This is upgraded to "first impression" because it is a demo disaster: configuration data are not clearly written. So we are using a "product joker".

#9 Updated by Vincent MEMBRÉ 8 months ago

I can't reproduce it with any fonts on Chrome nor firefox

#10 Updated by Benoît PECCATTE 8 months ago

  • Priority set to 59

#11 Updated by Benoît PECCATTE 8 months ago

  • Subject changed from Mono Font text in directive form are not correctly diplayed in Chrome to Mono Font text in directive form are not correctly displayed in Chrome

#12 Updated by Benoît PECCATTE 8 months ago

  • Priority changed from 59 to 58

#13 Updated by Vincent MEMBRÉ 8 months ago

  • Status changed from New to Rejected
  • Assignee changed from Raphael GAUTHIER to Alexis MOUSSET

Alexis have you seen it again ? I can't reproduce.

For now I close this issue, feel free to open it again

#14 Updated by Alexis MOUSSET 8 months ago

  • Status changed from Rejected to New

I still see it, reopening.

#15 Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 3.1.19 to 3.1.20

#16 Updated by François ARMAND 7 months ago

  • Assignee changed from Alexis MOUSSET to Raphael GAUTHIER

#17 Updated by Raphael GAUTHIER 7 months ago

  • Status changed from New to In progress

#18 Updated by Raphael GAUTHIER 7 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Raphael GAUTHIER to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/1631

#19 Updated by Raphael GAUTHIER 7 months ago

  • Assignee changed from Vincent MEMBRÉ to Alexis MOUSSET

#20 Updated by Raphael GAUTHIER 7 months ago

  • Assignee changed from Alexis MOUSSET to Vincent MEMBRÉ

#21 Updated by Anonymous 7 months ago

  • Status changed from Pending technical review to Pending release

#22 Updated by Vincent MEMBRÉ 6 months ago

  • Status changed from Pending release to Released
  • Priority changed from 58 to 57

This bug has been fixed in Rudder 3.1.20, 4.0.5 and 4.1.2 which were released today.

Also available in: Atom PDF