Project

General

Profile

Bug #8199

Use ncf in clockConfiguration to make it compatible with recent OSes

Added by Alexis MOUSSET over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
N/A
Category:
Techniques
Target version:
Target version (plugin):
Severity:
User visibility:
Effort required:
Pull Request:
Priority:

Description

  • service management
  • package management

Related issues

Is duplicate of Rudder - Bug #6772: clockConfiguration is not compatible with systemd-based systemsNew

History

#1 Updated by Alexis MOUSSET over 2 years ago

  • Related to Bug #6772: clockConfiguration is not compatible with systemd-based systems added

#2 Updated by Alexis MOUSSET over 2 years ago

  • Tags set to Next minor release, Sponsored

#3 Updated by Jonathan CLARKE over 2 years ago

  • Assignee set to Alexis MOUSSET

#4 Updated by Alexis MOUSSET over 2 years ago

  • Target version changed from 2.11.21 to 3.0.16

#5 Updated by Alexis MOUSSET over 2 years ago

  • Status changed from New to In progress

#6 Updated by Jonathan CLARKE over 2 years ago

  • Tags deleted (Next minor release, Sponsored)

#7 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.0.16 to 3.0.17

#8 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 3.0.17 to 2.11.23

#9 Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 2.11.23 to 302

#10 Updated by Alexis MOUSSET over 2 years ago

  • Target version changed from 302 to 3.1.12

#11 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.12 to 3.1.13

#12 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.13 to 3.1.14

#13 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.14 to 3.1.15

#14 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.15 to 3.1.16

#15 Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 3.1.16 to 3.1.17

#16 Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 3.1.17 to 3.1.18

#17 Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 3.1.18 to 3.1.19

#18 Updated by Alexis MOUSSET over 1 year ago

  • Related to deleted (Bug #6772: clockConfiguration is not compatible with systemd-based systems)

#19 Updated by Alexis MOUSSET over 1 year ago

  • Is duplicate of Bug #6772: clockConfiguration is not compatible with systemd-based systems added

#20 Updated by Alexis MOUSSET over 1 year ago

  • Status changed from In progress to Rejected

Duplicates #6772.

Also available in: Atom PDF