Project

General

Profile

User story #4146

Configurable "Show ?? entries"

Added by Dennis Cabooter almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
-
Target version (plugin):
Suggestion strength:
User visibility:
Effort required:
Pull Request:

Description

It would be nice if the default "Show 10 entries" is configurable. I find myself clicking on "Show 50 entries" many times. I would like to be able to change the default.


Related issues

Is duplicate of Rudder - User story #3632: Remember number of entries used on each tableReleased2013-12-09

History

#1 Updated by Vincent MEMBRÉ almost 5 years ago

  • Tracker changed from Bug to User story
  • Status changed from New to Rejected
  • Target version changed from 2.8.1 to Ideas (not version specific)

You're right this is very boring to always click on it...

An issue is already opened ... by you 5 months ago :) http://www.rudder-project.org/redmine/issues/3632

I reject this one, as it is duplicate from the older issue.

This should be quite easy feature, I'm sorry that we have not treated it yet.

Also available in: Atom PDF