Project

General

Profile

User story #11947

User story #5627: Readonly API or otherwise restrictable API Accounts

Add an interface to manage api account expiration date

Added by Vincent MEMBRÉ 9 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Target version (plugin):
Suggestion strength:
User visibility:
Effort required:
Pull Request:

Description

In 5627 we added expiration date to api accounts. We need to add a way to manage it in Rudder web interface


Related issues

Is duplicate of Rudder - User story #11946: Interface to manage API account authorizationReleased

History

#1 Updated by Vincent MEMBRÉ 9 months ago

  • Category set to Web - UI & UX
  • Target version set to 4.3.0~beta1

#2 Updated by Vincent MEMBRÉ 8 months ago

  • Target version changed from 4.3.0~beta1 to 4.3.0~rc1

#3 Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 4.3.0~rc1 to 4.3.0~rc2

#4 Updated by François ARMAND 7 months ago

  • Status changed from New to Rejected

Done in #11946

#5 Updated by François ARMAND 7 months ago

  • Is duplicate of User story #11946: Interface to manage API account authorization added

Also available in: Atom PDF