Project

General

Profile

Bug #10448

No generation triggered at the end of installation

Added by Alexis MOUSSET 8 months ago. Updated 7 months ago.

Status:
Released
Priority:
N/A
Category:
Web - Config management
Target version:
Target version (plugin):
Severity:
User visibility:
Effort required:
Priority:
0

Description

After installing a 4.1rc1 on CentOS6, no generation is done.


Subtasks

Bug #10480: No generation triggered on technique reload if it was partially loaded beforeReleasedFrançois ARMAND

Associated revisions

Revision 651f571d
Added by Alexis MOUSSET 8 months ago

Fixes #10448: No generation triggered at the end of installation

History

#1 Updated by Alexis MOUSSET 8 months ago

I could not find how the first generation is triggered.

#2 Updated by Alexis MOUSSET 8 months ago

  • Description updated (diff)
  • Status changed from New to Rejected

It only happened on rc1, could not reproduce with nightly. Closing for now, if it happens again, we will reopen the ticket.

#3 Updated by Alexis MOUSSET 8 months ago

  • Status changed from Rejected to New

#4 Updated by Alexis MOUSSET 8 months ago

  • Status changed from New to In progress
  • Assignee set to Alexis MOUSSET

#5 Updated by Alexis MOUSSET 8 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Alexis MOUSSET to Benoît PECCATTE
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/1309

#6 Updated by Alexis MOUSSET 8 months ago

  • Status changed from Pending technical review to Pending release

#7 Updated by Benoît PECCATTE 8 months ago

  • Status changed from Pending release to Released
  • Priority set to 0

This bug has been fixed in Rudder 4.1.0 which was released today.

Also available in: Atom PDF