User story #500

PT11 : Configuration event log

Added by Jonathan CLARKE over 4 years ago. Updated about 1 month ago.

Status:RejectedStart date:2010-12-08
Priority:N/ADue date:2010-12-09
Assignee:-% Done:

10%

Category:TechniquesEstimated time:5.00 hours
Target version:Ideas (not version specific)
Pull Request:

Description

  • Syslog ou event log Windows
  • Configuration basique (facility, fichier, asynchrone)
  • Rotation / Rétention locale (durée en termes « humains »), compression, etc
  • Transfert à un démon syslog distant

History

#1 Updated by Jonathan CLARKE over 4 years ago

  • Target version changed from 2 to 1

#2 Updated by Matthieu CERDA over 4 years ago

  • % Done changed from 0 to 10

#3 Updated by Jonathan CLARKE over 4 years ago

  • Target version changed from 1 to 3

#4 Updated by Jonathan CLARKE over 4 years ago

  • Target version deleted (3)

#5 Updated by Jonathan CLARKE over 4 years ago

  • Status changed from 2 to Discussion
  • Assignee deleted (Matthieu CERDA)
  • Priority changed from 1 to N/A

Demande mise en attente : nous devons spécifier plus en détail ces policy templates avant de continuer dessus.

#6 Updated by Jonathan CLARKE over 4 years ago

  • Project changed from Rudder to Techniques
  • Category changed from Initial promises & sys tech to Policy Templates

#7 Updated by François ARMAND over 3 years ago

I don't think that this is still accurate, perhaps we should either close it or add some details and move it to 2.5-ideas.

#9 Updated by Jonathan CLARKE over 3 years ago

  • Status changed from Discussion to 2
  • Target version set to Ideas (2.4 specific)

#10 Updated by François ARMAND over 3 years ago

  • Target version changed from Ideas (2.4 specific) to Ideas (2.5 specific)

#11 Updated by Jonathan CLARKE almost 3 years ago

  • Target version changed from Ideas (2.5 specific) to Ideas (not version specific)

#12 Updated by Jonathan CLARKE over 2 years ago

  • Status changed from 2 to New

#13 Updated by François ARMAND 2 months ago

  • Status changed from New to Rejected

I'm not even sure about what was intended for that one, but I suspect that ncf loggers are the way to go now. So I'm closing it as "in French and not really relevant now", and a new request can be open, more specifically about ncf.

#14 Updated by Benoît PECCATTE about 1 month ago

  • Project changed from Techniques to Rudder
  • Category changed from Policy Templates to Techniques

Also available in: Atom PDF