User story (meta) #2283

Add UUID of items in each screen

Added by François ARMAND over 2 years ago. Updated over 1 year ago.

Status:Rejected Start date:2012-02-15
Priority:N/A Due date:
Assignee:- % Done:

0%

Category:Webapp - Display, home page
Target version:Ideas (not version specific)
Needs translating:No

Description

We want to be able to know from the GUI an items ID (its UUID). We have it for nodes, we have to add it:

  • for groups
  • for configuration rules
  • for policy instance
  • for user policy template.

Related issues

related to Rudder - User story (meta) #2414: Extra tab on Rules display to provide information New 2012-04-06
duplicates Rudder - User story (meta) #2998: Rudder object identifier (UUID) must be displayed on thei... Released 2012-11-15

History

#1 Updated by Jonathan CLARKE over 2 years ago

  • Target version changed from 2.4.0~alpha6 to 2.4.0~alpha7

#2 Updated by Jonathan CLARKE over 2 years ago

  • Assignee deleted (Nicolas CHARLES)
  • Target version changed from 2.4.0~alpha7 to Ideas (not version specific)

See also #2414.

#3 Updated by Jonathan CLARKE over 1 year ago

  • Status changed from New to Rejected
  • 2 set to 0

Duplicate of #2998, released in Rudder 2.5.0.

Also available in: Atom PDF