Bug #2280

Error displaying node details: Server cannot be contacted at this time

Added by Jonathan CLARKE over 2 years ago. Updated over 2 years ago.

Status:Rejected Start date:2012-02-14
Priority:1 Due date:
Assignee:Jonathan CLARKE % Done:

0%

Category:Webapp - Node management
Target version:2.3.7
Needs translating:No Pull Request:

Description

When trying to display a node details, I get this error message. Nothing is in the webapp's logs.

Screenshot.png (248.1 kB) Jonathan CLARKE, 2012-02-14 15:27

History

#1 Updated by Nicolas CHARLES over 2 years ago

  • Status changed from New to Discussion
  • Assignee changed from François ARMAND to Jonathan CLARKE

I guess it was around the time when the webapp was crippled by an enormous amount of logs and poor databases indexes, inducing a tool long answer from the server, and thus a timeout
I cannot reproduce it.
Would you have more details ?

#2 Updated by Jonathan CLARKE over 2 years ago

  • Status changed from Discussion to Rejected

Nicolas CHARLES wrote:

I guess it was around the time when the webapp was crippled by an enormous amount of logs and poor databases indexes, inducing a tool long answer from the server, and thus a timeout
I cannot reproduce it.
Would you have more details ?

Yes, that's absolutely right. This was due to a bug in the advanced reporting plugin that was basically hogging all CPU. Poor Rudder couldn't be expected to much better given the circumstances! I'll close this as rejected.

Also available in: Atom PDF