Bug #1935

Regexp error for version setting in the bottom of rudder web pages.

Added by Nicolas PERRON over 2 years ago. Updated about 1 year ago.

Status:Released Start date:2011-10-13
Priority:5 Due date:
Assignee:Nicolas PERRON % Done:

50%

Category:-
Target version:Rudder - 2.3.4
Pull Request:

Description

What we have:
2.3.0 Beta Release => "Rudder v.2.3.0~beta1 - Legal Notices"
2.3.0 Final Release => "Rudder v.2.3.0~ - Legal Notices"

We must have:
2.3.0 Beta Release => "Rudder v.2.3.0~beta1 - © Normation with Cfengine - Legal Notices"
2.3.0 Final Release => "Rudder v.2.3.0 - © Normation with Cfengine - Legal Notices"

History

#1 Updated by Nicolas PERRON over 2 years ago

  • Status changed from New to In progress
  • Target version changed from 2.3.1 to 2.3.2

Still in progress

#2 Updated by Jonathan CLARKE over 2 years ago

  • % Done changed from 0 to 50

This was partially fixed by the commit for #1930 - the "copyright" part is no longer removed. However, the "~" still needs to be removed.

#3 Updated by Jonathan CLARKE over 2 years ago

  • Target version changed from 2.3.2 to 2.3.3

#4 Updated by Jonathan CLARKE over 2 years ago

  • Priority changed from 3 to 5

#5 Updated by Jonathan CLARKE over 2 years ago

  • Target version changed from 2.3.3 to 2.3.4

#6 Updated by Nicolas PERRON about 2 years ago

We can close this ticket since we are making this job at rudder sources tarball creation.

#7 Updated by Jonathan CLARKE about 2 years ago

  • Status changed from In progress to Released

#8 Updated by Nicolas PERRON about 1 year ago

  • Project changed from Rudder to packages
  • Category deleted (11)

Also available in: Atom PDF